自動テスト

PHPUnitについて

使ってみた。 Laravelには元から入ってた。 # すでに入っているが以下でインストール or バージョンアップcomposer require --dev phpunit/phpunit 9.0 はPHP 7.3以上でないと入れられないので、8.xを入れた Getting Started with Version 9 of PHPUnit – Th…